Skip to content

Monthly Archives: May 2016

Error when installing fcgi gem

If you’re getting this error when installing fcgi: Installing fcgi 0.9.2.1 with native extensions Gem::Ext::BuildError: ERROR: Failed to build gem native extension. you need to actually install FastCGI first. (`gem install fcgi` just installs the ruby bindings) Normally, `brew install fcgi` would be ok, but it looks like the fcgi library has been taken down. […]

Easy Rails deployment with rsync

Starting a new Rails app? I find one of the most annoying thing with writing code is the initial deployment. I just want to get my little app online! The fastest way to deploy Rails (or any) code to production is probably¬†rsync. rsync¬†is actually a tool used to keep files synchronized, by copying/deleting the files […]